GetLegacyCurtainSubElements Method


Gets the sub elements from a legacy curtain element.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public static ICollection<ElementId> GetLegacyCurtainSubElements(
	Element element
)
Visual Basic
Public Shared Function GetLegacyCurtainSubElements ( _
	element As Element _
) As ICollection(Of ElementId)
Visual C++
public:
static ICollection<ElementId^>^ GetLegacyCurtainSubElements(
	Element^ element
)

Parameters

element
Type: Autodesk.Revit.DBElement
The legacy curtain element.

Return Value

The element array.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also