SetAmbientColor Method


Sets the ambient color parameter of the effect instance.

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2017

Syntax

C#
public void SetAmbientColor(
	Color color
)
Visual Basic
Public Sub SetAmbientColor ( _
	color As Color _
)
Visual C++
public:
void SetAmbientColor(
	Color^ color
)

Parameters

color
Type: Autodesk.Revit.DBColor
The ambient color value.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also