EndSpace Property


The extra space added after a whole baluster pattern.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2019

Syntax

C#
public double EndSpace { get; set; }
Visual Basic
Public Property EndSpace As Double
	Get
	Set
Visual C++
public:
property double EndSpace {
	double get ();
	void set (double value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: The given value for endSpace must be between 0 and 30000 feet.

See Also