IncludeGrids Property


True if grids should be brought in from the input file, false otherwise. The default value is false (False in Visual Basic).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2024

Syntax

C#
public bool IncludeGrids { get; set; }
Visual Basic
Public Property IncludeGrids As Boolean
	Get
	Set
Visual C++
public:
property bool IncludeGrids {
	bool get ();
	void set (bool value);
}

See Also