LineScaling Property


The scaling mode for the line type. Default value is LineScaling.ViewScale.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public LineScaling LineScaling { get; set; }
Visual Basic
Public Property LineScaling As LineScaling
	Get
	Set
Visual C++
public:
property LineScaling LineScaling {
	LineScaling get ();
	void set (LineScaling value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also