Sets the callback that will be called when the Revit user saves new shared coordinate settings to a linked document obtained from an IExternalResourceServer.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2018
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- onLocalLinkSharedCoordinatesSaved
- Type: Autodesk.Revit.DBIOnLocalLinkSharedCoordinatesSavedCallback
An IOnLocalLinkSharedCoordinatesSavedCallback object that can respond when the user saves new shared coordinates to a Revit link document obtained from IExternalResourceServer.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |