DimensionLineLength Property


Specifies the dimension line segment length. This setting is enabled when Dimension Line Style is Segmented.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2017 Subscription Update

Syntax

C#
public double DimensionLineLength { get; set; }
Visual Basic
Public Property DimensionLineLength As Double
	Get
	Set
Visual C++
public:
property double DimensionLineLength {
	double get ();
	void set (double value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: The given value for dimensionLineLength must be greater than 0 and no more than 30000 feet.

See Also