RemoveTemperature Method


Removes a fluid temperature via the temperature value from the set.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public void RemoveTemperature(
	double temperature
)
Visual Basic
Public Sub RemoveTemperature ( _
	temperature As Double _
)
Visual C++
public:
void RemoveTemperature(
	double temperature
)

Parameters

temperature
Type: SystemDouble
The temperature value.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentException Thrown if the temperature that will be removed doesn't exist in the fluid type or the temperature that will be removed is in use.

See Also