Width Property


The width of the connector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
double Width { get; }
Visual Basic
ReadOnly Property Width As Double
	Get
Visual C++
property double Width {
	double get ();
}

Remarks

This property is used to retrieve the width of the connector.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException Thrown when the connector's shape is not rectangular.

See Also