SetUsage Method


Controls the usage of this ExternallyTaggedNonBRep.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2024

Syntax

C#
public void SetUsage(
	ExternallyTaggedNonBRepUsage usage
)
Visual Basic
Public Sub SetUsage ( _
	usage As ExternallyTaggedNonBRepUsage _
)
Visual C++
public:
void SetUsage(
	ExternallyTaggedNonBRepUsage usage
)

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration

See Also