RebarContainerType Class


Represents a Rebar Container Type, used in the generation of Rebar Container.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2016

Syntax

C#
public class RebarContainerType : ElementType
Visual Basic
Public Class RebarContainerType _
	Inherits ElementType
Visual C++
public ref class RebarContainerType : public ElementType

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBElement
    Autodesk.Revit.DBElementType
      Autodesk.Revit.DB.StructureRebarContainerType

See Also