IsDrawnInForeground Property


Indicates if this curve will be drawn in the foreground of the family instance.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public bool IsDrawnInForeground { get; set; }
Visual Basic
Public Property IsDrawnInForeground As Boolean
	Get
	Set
Visual C++
public:
property bool IsDrawnInForeground {
	bool get ();
	void set (bool value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException Thrown when regeneration failed. Thrown when the value for this property cannot be changed.

See Also