Constructor of LayoutRuleFixedDistance. Create LayoutRuleFixedDistance with the values passed in.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- spacing
- Type: SystemDouble
The value of spacing must be in [0, 30000).
- justifyType
- Type: Autodesk.Revit.DBBeamSystemJustifyType
The type of the justification, it's corresponding to the items in the element properties dialog.
Remarks
The value of spacing must be in [0, 30000), but in fact the spacing should not be too small or too great.