DuctInsulationType Class


This class represents a duct insulation type in Autodesk Revit.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2012

Syntax

C#
public class DuctInsulationType : ElementType
Visual Basic
Public Class DuctInsulationType _
	Inherits ElementType
Visual C++
public ref class DuctInsulationType : public ElementType

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBElement
    Autodesk.Revit.DBElementType
      Autodesk.Revit.DB.MechanicalDuctInsulationType

See Also