ShowDialog Method


Shows dialog on managing RevisionsOnSheetUI.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2024

Syntax

C#
bool ShowDialog(
	RevisionsOnSheetUIServiceData data
)
Visual Basic
Function ShowDialog ( _
	data As RevisionsOnSheetUIServiceData _
) As Boolean
Visual C++
bool ShowDialog(
	RevisionsOnSheetUIServiceData^ data
)

Parameters

data
Type: Autodesk.Revit.UIRevisionsOnSheetUIServiceData
The data on initializing the dialog as well as getting the result.

Return Value

Whether or not the dialog launches successfully

See Also