Height Property


The height at which the non-continuous rail will be placed.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2019

Syntax

C#
public double Height { get; set; }
Visual Basic
Public Property Height As Double
	Get
	Set
Visual C++
public:
property double Height {
	double get ();
	void set (double value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentException When setting this property: The height height is not valid for the non-continuous rail.
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: The given value for height must be no more than 30000 feet in absolute value.

See Also