Radius Property


The radius of the connector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
double Radius { get; }
Visual Basic
ReadOnly Property Radius As Double
	Get
Visual C++
property double Radius {
	double get ();
}

Remarks

This property is used to retrieve the radius of the connector.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException Thrown when the connector's shape is not round.

See Also