ExternalResourceMatchOptions Constructor


Constructs new instance with specified resource type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2015

Syntax

C#
public ExternalResourceMatchOptions(
	ExternalResourceType resourceType
)
Visual Basic
Public Sub New ( _
	resourceType As ExternalResourceType _
)
Visual C++
public:
ExternalResourceMatchOptions(
	ExternalResourceType^ resourceType
)

Parameters

resourceType
Type: Autodesk.Revit.DBExternalResourceType
The desired resource type.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also