Centerline Property


The abbreviation of the Centerline (=) string.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2017

Syntax

C#
public string Centerline { get; set; }
Visual Basic
Public Property Centerline As String
	Get
	Set
Visual C++
public:
property String^ Centerline {
	String^ get ();
	void set (String^ value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException When setting this property: A non-optional argument was null

See Also