AttachOffset Property


The offset of the column attachment.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public double AttachOffset { get; set; }
Visual Basic
Public Property AttachOffset As Double
	Get
	Set
Visual C++
public:
property double AttachOffset {
	double get ();
	void set (double value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: The given value for attachOffset must be no more than 30000 feet in absolute value.

See Also