Height Property


The height of the handrail.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public double Height { get; set; }
Visual Basic
Public Property Height As Double
	Get
	Set
Visual C++
public:
property double Height {
	double get ();
	void set (double value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: The given value for height must be between 0 and 30000 feet.

See Also