Update the path of the file that specifies the image to be used.
The provided string path must specify a local file. The path can be absolute or relative to the project's location.
Additionally, indicate whether the path used by ImageType should be absolute or relative.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2020
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- path
- Type: SystemString
The file path that specifies the image to be used.
- useRelativePath
- Type: SystemBoolean
True if ImageType should use a relative path, false otherwise.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |