SegmentLengthDimensionTextPosition Property


Identifies the text position with respect to dimension line.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2024

Syntax

C#
public BendingDetailDimensionTextPosition SegmentLengthDimensionTextPosition { get; set; }
Visual Basic
Public Property SegmentLengthDimensionTextPosition As BendingDetailDimensionTextPosition
	Get
	Set
Visual C++
public:
property BendingDetailDimensionTextPosition SegmentLengthDimensionTextPosition {
	BendingDetailDimensionTextPosition get ();
	void set (BendingDetailDimensionTextPosition value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also