Gets or sets the number of items in row data array.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Remarks
Note that TableSections may use either 0 or 1 as the first row and column indices. To access the rows and columns:
- Use FirstRowNumber and LastRowNumber to get the valid range of row indices.
- Use FirstColumnNumber and LastColumnNumber to get the valid range of column indices.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsInvalidOperationException | When setting this property: This operation is forbidden for cells in standard schedule body sections. |