Gets the service button for a given palette index and button index from the service.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- paletteIndex
- Type: SystemInt32
The palette index.
- buttonIndex
- Type: SystemInt32
The button index.
Return Value
The service button.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentOutOfRangeException | The index paletteIndex is not larger or equal to 0 and less than PaletteCount. |