MappedProfileType Property


The mapped shape of the straight.

Namespace: Autodesk.Revit.DB.Fabrication
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2018.2

Syntax

C#
public ConnectorProfileType MappedProfileType { get; set; }
Visual Basic
Public Property MappedProfileType As ConnectorProfileType
	Get
	Set
Visual C++
public:
property ConnectorProfileType MappedProfileType {
	ConnectorProfileType get ();
	void set (ConnectorProfileType value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also