ExportLineweightKey Constructor (ExportLineweightKey)


Constructs a new copy of the input ExportLineweightKey object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public ExportLineweightKey(
	ExportLineweightKey other
)
Visual Basic
Public Sub New ( _
	other As ExportLineweightKey _
)
Visual C++
public:
ExportLineweightKey(
	ExportLineweightKey^ other
)

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also