RiseDropAnnotationSize Property


The rise drop annotation size.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2017

Syntax

C#
public double RiseDropAnnotationSize { get; set; }
Visual Basic
Public Property RiseDropAnnotationSize As Double
	Get
	Set
Visual C++
public:
property double RiseDropAnnotationSize {
	double get ();
	void set (double value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: The given value for riseDropAnnotationSize must be between 0 and 30000 feet.

See Also