ApplicationInitializedEventArgs Class


The event arguments used by the ApplicationLaunched event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public class ApplicationInitializedEventArgs : RevitAPISingleEventArgs
Visual Basic
Public Class ApplicationInitializedEventArgs _
	Inherits RevitAPISingleEventArgs
Visual C++
public ref class ApplicationInitializedEventArgs : public RevitAPISingleEventArgs

Inheritance Hierarchy

SystemObject
  SystemEventArgs
    Autodesk.Revit.DB.EventsRevitAPIEventArgs
      Autodesk.Revit.DB.EventsRevitAPISingleEventArgs
        Autodesk.Revit.DB.EventsApplicationInitializedEventArgs

See Also