RemoveEmbeddedSchedule Method


Removes the embedded ScheduleDefinition.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public void RemoveEmbeddedSchedule()
Visual Basic
Public Sub RemoveEmbeddedSchedule
Visual C++
public:
void RemoveEmbeddedSchedule()

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsDisabledDisciplineException None of the following disciplines is enabled: Mechanical Electrical Piping.
Autodesk.Revit.ExceptionsInvalidOperationException This ScheduleDefinition does not have an embedded ScheduleDefinition.

See Also