BRepBuilderGeometryId Constructor


Copy constructor

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2016

Syntax

C#
public BRepBuilderGeometryId(
	BRepBuilderGeometryId other
)
Visual Basic
Public Sub New ( _
	other As BRepBuilderGeometryId _
)
Visual C++
public:
BRepBuilderGeometryId(
	BRepBuilderGeometryId^ other
)

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also