TextRange Constructor (TextRange)


Constructs a copy of the input TextRange object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2017

Syntax

C#
public TextRange(
	TextRange other
)
Visual Basic
Public Sub New ( _
	other As TextRange _
)
Visual C++
public:
TextRange(
	TextRange^ other
)

Parameters

other
Type: Autodesk.Revit.DBTextRange

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also