Flow Property


The calculated flow of this segment, in ft^3/s. The positive value means the flow is from the start to the end node, the negative value means opposite direction.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2024

Syntax

C#
public double Flow { get; }
Visual Basic
Public ReadOnly Property Flow As Double
	Get
Visual C++
public:
property double Flow {
	double get ();
}

See Also