ConnectionTypeChangedService Property


The external service used to notify when structural connection changed the type.

Namespace: Autodesk.Revit.DB.ExternalService
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ExternalServiceId ConnectionTypeChangedService { get; }
Visual Basic
Public Shared ReadOnly Property ConnectionTypeChangedService As ExternalServiceId
	Get
Visual C++
public:
static property ExternalServiceId^ ConnectionTypeChangedService {
	ExternalServiceId^ get ();
}

See Also