NotEnoughAvailSlotsAndLugsOnSwitchPanel Property


You can't connect to switchboard [Panel Name] because there aren't enough space and circuit [Circuit Name] is set to Feed Through Lugs. \nYou can increase the number of circuits to be greater than [Number] to connect through breakers or you can disconnect circuit and select Feed Through Lugs again.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public static FailureDefinitionId NotEnoughAvailSlotsAndLugsOnSwitchPanel { get; }
Visual Basic
Public Shared ReadOnly Property NotEnoughAvailSlotsAndLugsOnSwitchPanel As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ NotEnoughAvailSlotsAndLugsOnSwitchPanel {
	FailureDefinitionId^ get ();
}

See Also