DimensionType Class


An object that represents a dimension style.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public class DimensionType : ElementType
Visual Basic
Public Class DimensionType _
	Inherits ElementType
Visual C++
public ref class DimensionType : public ElementType

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBElement
    Autodesk.Revit.DBElementType
      Autodesk.Revit.DBDimensionType
        Autodesk.Revit.DBSpotDimensionType

See Also