Verifies that all of the elements match the reference category required by the MultiReferenceAnnotationType.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- elements
- Type: System.Collections.GenericICollectionElementId
The elements to test.
Return Value
True if all the elements match the reference category required by the MultiReferenceAnnotationType.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |