GetDisplacementElementIds Method


The element ids of all DisplacementElements owned by the specified view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public static ICollection<ElementId> GetDisplacementElementIds(
	View view
)
Visual Basic
Public Shared Function GetDisplacementElementIds ( _
	view As View _
) As ICollection(Of ElementId)
Visual C++
public:
static ICollection<ElementId^>^ GetDisplacementElementIds(
	View^ view
)

Parameters

view
Type: Autodesk.Revit.DBView
The view.

Return Value

The element ids.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also