GetRenderingRegionOutline Method


Returns the outline of the rendering region.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public Outline GetRenderingRegionOutline()
Visual Basic
Public Function GetRenderingRegionOutline As Outline
Visual C++
public:
Outline^ GetRenderingRegionOutline()

Return Value

The outline of the rendering region.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException The RenderingSettings are not currently using region rendering.

See Also