Add a spare at specific cell.
Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2018
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- nRow
- Type: SystemInt32
Row Number
- nCol
- Type: SystemInt32
Column Number
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentOutOfRangeException | The given row number nRow is invalid in Body. -or- The given column number nCol is invalid in Body. -or- There is a circuit at given cell (nRow, nCol) already. |