Identifies if this rebar set has overridden default presentation settings for the given view.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- dBView
- Type: Autodesk.Revit.DBView
The view.
Return Value
True if this rebar set has overriden default presentation settings, false otherwise.Remarks
Default presentation settings can be overriden using SetBarHiddenStatus(View, Int32, Boolean), SetPresentationMode(View, RebarPresentationMode) methods
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |