AsAggregate Method


Gets storage value as IFCAggregate when its PrimitiveType is aggregate.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public IFCAggregate AsAggregate()
Visual Basic
Public Function AsAggregate As IFCAggregate
Visual C++
public:
IFCAggregate^ AsAggregate()

Return Value

The IFCAggregate.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInapplicableDataException The primitive type is not aggregate.

See Also