WireLength Property


Wire length for this wire item

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2017

Syntax

C#
public double WireLength { get; set; }
Visual Basic
Public Property WireLength As Double
	Get
	Set
Visual C++
public:
property double WireLength {
	double get ();
	void set (double value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentException When setting this property: The given value for length is not a number
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: The given value for length must be greater than 0 and no more than 30000 feet.

See Also