Scale Property


Multiplier used for displaying diagram or vector values in view.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2012

Syntax

C#
public double Scale { get; set; }
Visual Basic
Public Property Scale As Double
	Get
	Set
Visual C++
public:
property double Scale {
	double get ();
	void set (double value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: scale is zero or negative

See Also