Returns true if the entire typeid string held by this ForgeTypeId is exactly equal to that held by the given ForgeTypeId. For the default equality comparison used by the equality operator (==), see NameEquals(ForgeTypeId).
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2021
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- other
- Type: Autodesk.Revit.DBForgeTypeId
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |