GetMarkersAndTextSettings Method


Get markers and text settings object from the style.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2011

Syntax

C#
public AnalysisDisplayMarkersAndTextSettings GetMarkersAndTextSettings()
Visual Basic
Public Function GetMarkersAndTextSettings As AnalysisDisplayMarkersAndTextSettings
Visual C++
public:
AnalysisDisplayMarkersAndTextSettings^ GetMarkersAndTextSettings()

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException markers and text settings were not created with the object.

See Also