BendAngle Property


The range of permissible angles at this bend.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2012

Syntax

C#
public RebarShapeBendAngle BendAngle { get; set; }
Visual Basic
Public Property BendAngle As RebarShapeBendAngle
	Get
	Set
Visual C++
public:
property RebarShapeBendAngle BendAngle {
	RebarShapeBendAngle get ();
	void set (RebarShapeBendAngle value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also