IsEqual Method


Check if the contents of two settings are equal.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public bool IsEqual(
	PointCloudColorSettings other
)
Visual Basic
Public Function IsEqual ( _
	other As PointCloudColorSettings _
) As Boolean
Visual C++
public:
bool IsEqual(
	PointCloudColorSettings^ other
)

Parameters

other
Type: Autodesk.Revit.DB.PointCloudsPointCloudColorSettings
The settings to be compared.

Return Value

True for equal, false otherwise.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also