Name Property


The name of the fill pattern.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public string Name { get; set; }
Visual Basic
Public Property Name As String
	Get
	Set
Visual C++
public:
property String^ Name {
	String^ get ();
	void set (String^ value);
}

Remarks

The name of solid fill patterns cannot be changed.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException When setting this property: A non-optional argument was null

See Also