GetName Method


Gets the name of the field.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public string GetName(
	Document document
)
Visual Basic
Public Function GetName ( _
	document As Document _
) As String
Visual C++
public:
String^ GetName(
	Document^ document
)

Parameters

document
Type: Autodesk.Revit.DBDocument
The document in which the field will be used.

Return Value

The name of the field.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null
Autodesk.Revit.ExceptionsInvalidOperationException The parameter doesn't exist in document.

See Also